Joomla 3.9.16 Yayınlandı

Megaturks

 
Kurucu
Katılım
7 Tem 2020
Mesajlar
345
Tepkime puanı
14


Joomla projesi geliştirici takımı Joomla 3.9.16 sürümünü yayınladılar. Joomla 3.9.16 yirmi adetten fazla hata düzeltmesi ve iyileştirme içeren aynı zamanda 6 adet güvenlik açığının kapatıldığı bir bakım ve güvenlik sürümüdür.

Dikkat Potansiyel Güncelleme Sorunu
Veritabanınız yinelenen kullanıcı adları içeriyorsa yükseltme işlemi bir veritabanı dizini oluşturamaz. Bu, web sitenizin çalışmasını etkilemez ancak sorunun çözülmesi gerekir. Daha fazla bilgi bu SSS bölümünde bulunabilir.

Joomla 3.9.16 ile kapatılan güvenlik açıkları
Düşük Öncelikli - Çekirdek - Öne çıkan makaleler menü parametrelerinde SQL enjeksiyon açığı. ( Joomla 1.7.0 - 3.9.15 arası )
Düşük Öncelikli - Çekirdek - com_templates resim eylemlerinde CSRF açığı. ( Joomla 3.2.0 - 3.9.15 arası )
Düşük Öncelikli - Çekirdek - Protostar ve Beez3 temalarında XSS açığı. ( Joomla 3.0.0 - 3.9.15 arası )
Düşük Öncelikli - Çekirdek - com_templates de hatalı erişim kontrolü açığı. ( Joomla 2.5.0 - 3.9.15 arası )
Düşük Öncelikli - Çekirdek - com_users içindeki tanımlayıcı çakışmaları açığı. ( Joomla 3.0.0 - 3.9.15 arası )
Düşük Öncelikli - Çekirdek - com_fields SQL alanında hatalı erişim kontrolü açığı. ( Joomla 3.7.0 - 3.9.15 arası )

Joomla 3.9.16 ile aşağıdakiler dahil olmak üzere çeşitli hata ve iyileştirmeleri ele almaktadır.
Bağlantı rel özellikleri : noopener özellikleri ile sponsorlu ve ugc özellikleri.
Alanlar - Görüntüleyici : Klasör yapısının görününümü düzeltildi.
Popüler Etiketler Modülü düzeltmeleri.
Kullanıcı - Contact Creator eklentisi : cat id sabitlenmesi.
Hata düzeltmelerinin tam listesi için GitHub u ziyaret ediniz.

Joomla! kullanıcılarının sitelerini daha stabil ve güvenli bir kullanım için Joomla! 3.9.16 ya güncellemelerini tavsiye ediyoruz.

Güncelleme işleminden önce sitenizin yedeğini almayı unutmayınız.

Joomla 3.9.16 genel sürümü ( İngilizce ) indirmek için tıklayınız.
Joomla 3.9.16 ya yükseltme paketini ( İngilizce ) indirmek için tıklayınız.
Joomla 3.9.16 sistem gereksinimlerini öğrenmek için tıklayınız.